Degraded performance of the database causing issues with admin and patient booking and messaging
Incident Report for Hero App
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 15:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 14:48 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 14:47 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 14:00 BST
Update
The team have taken action and the admin portal should now be functional again. We are still experiencing issues with the patient booking service. The team are working on a fix for this.
Posted Oct 10, 2024 - 13:59 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 11:16 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 10:42 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 10:14 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 10:05 BST
This incident affected: Patient Booking Service, Admin Portal, and Care Navigation.