EMIS Outage
Incident Report for Hero App
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 13:08 BST
Monitoring
EMIS has reported that their API and services are back up and running but there may be partial outages throughout the day. We are continuing to monitor the API.
Posted Jul 22, 2024 - 10:58 BST
Identified
The issue has been identified. Waiting for EMIS to confirm they are up and running again
Posted Jul 19, 2024 - 12:30 BST
Investigating
From approximately 7am, EMIS Web has been unavailable for some users. This will cause issues with the EMIS sync in Hero. EMIS are investigating as a high priority.
Posted Jul 19, 2024 - 09:14 BST
This incident affected: EMIS integration.